Skip to main content
English French German Italian Spanish

Clutch drag after months of non-use?

Forums

I fired up my 750 Commando last Saturday after around 4 months of being stored in my garage over the U.K. winter. Stalled it when engaging first gear. Kept revs up and pulled away fine. Gear changes difficult though, more effort needed on the gear pedal than I recall from pre-winter. Improved a bit after a short ride into town and back. I guess that the reason is rust on the steel clutch plates so will improve with use. Any other thoughts?

Permalink

Those rusty plates need to be removed and cleaned up before they sandpaper the friction plates away and leave you stranded with a slipping worn out clutch!

 

Permalink

I have just un-seized a clutch that was left for 6 years .Gentle method,Bike on centerstand, engage top gear ,pull in clutch and cable tie back. ,rock rear wheel back and forth against compression. May take a while but has always worked for me ,even on  3 ton trucks left over winter. Something to do with load reversals. Rough method, Bump start bike down hill and ride around with clutch tied in. Bit risky.

Permalink

Get in to the habit of freeing the clutch by pulling the clutch lever in and operating the kick starter a couple of times before starting the motor. Clutch drag and slip can be caused by gearbox oil migrating down the clutch pushrod. Seal kit mods are available from most parts suppliers.

Permalink

I take it from your original message that you have not yet had the primary drive apart.

Unless your garage is actually under water I do not see how moisture could find its way between plain and friction plates — clamped together by a very strong spring, as we know — and thus induce oxidation.

But if iron oxide is indeed present I imagine that particles of it floating around in the oil will do the chain a lot of no good.

 


Norton Owners Club Website by 2Toucans