Navigation

You are here: Home / Messages / Commando / 850 Mk.lll clutch problems

850 Mk.lll clutch problems

Up to Commando

850 Mk.lll clutch problems

Posted by jack_blakemore at August 21. 2013

I have rebuilt the primary, including the clutch, which never worked. It did slip and drag!

I elected to put the four Surflex and five plain plates that I took out, back in as they seemed unworn, but did require proper cleaning which I duly gave them.

I re-assembled the clutch, making sure that the clutch detent arm in the gearbox was pushed up towards the top of the gearbox casing as far as it will go.

I checked th push rod which seem serviceable, bar the small indentation worn into it at the gear box end fronm the ball bearing.

When I used the kick start and withdrew the clutch, hey presto, it seemed to work.

When we ventualy got it started I selected first (oh yes!), drove out of the garage to the top of the road to find that I had no clutch (on no!).

I used AFT in the primary, and there is an after market push rod seal.

Does anyone know:

Firstly are the surflex plates meant to run properly "wet"?

Is it better to replace the plates with the sintered type and simply go back to the original factory clutch arrangement?

For the purp[oses of diagnostics I intend to adjust it out of factory spec., and turn the push rod around to eliminate the wear, to give the clutch slightly more throw.

I simply want to know how the hell do you get a Commando clutch to actually work?!

Can anyone help?

Re: 850 Mk.lll clutch problems

Posted by colin_sharpe at August 21. 2013

The sintered friction plates on the MkIII were notorious for slipping.  At the time, the NOC always recommended using Castrolite straight 20 oil in the primary case.  Some riders swear by Barnett clutch plates, but in my experience on an earlier Norton I found that they are difficult to free up after the bike has been standing for a while.

Re: 850 Mk.lll clutch problems

Posted by Neil Wyatt at August 22. 2013

I use ATF in my Mk3 Commando Clutch and it works well,  still on the original diafram spring. I bought new friction plates from RGM about 15 years ago to replace the originals, these have the friction more on the periphery and were a big improvement.

Like all plates, they do tend to gum up a bit over the years.  You can spray on brake and clutch cleaner but I always found that washing them in some old petrol worked best.  Not had to clean them for 4 years this time, following a new Reynolds triplex Primary chain at just over 30,000 miles. Changing the ATF every year is a good idea too,  keeps the goo down.  Hope this helps.

Re: 850 Mk.lll clutch problems

Posted by Neil Wyatt at August 22. 2013

Make that 22 years since I fitted those new plates.

PS:  Always free the clutch every time before you kick the bike over, most times it will already be free but a good habit to have.

Re: 850 Mk.lll clutch problems

Posted by michael_sullivan at August 22. 2013

Jack:

When you stated that at the top of the road you"had no clutch", did you mean that it would not release or did you mean that it was 100% slipping?

Re: 850 Mk.lll clutch problems

Posted by james_fanning at August 22. 2013

During my Mk 3 rebuild in Kenya in 1985 just replaced the old sintered bronze plates with new ones and always used a 20/50 engine oil in the primary - clutch worked fine without slip or drag for the next 20 years of its African career with only normal maintenance adjustment and occasional dismantling / cleaning of all plates in petrol.

On return to UK with professional rebuild of bike new sintered bronze friction plates were fitted and ATP was used in primary. Clutch dragged from the word go - correct readjustment made no difference. Dismantled , cleaned all plates in petrol and used 20/50 once again in primary. Clutch now works fine again without slip or drag.

My '73 Mk 1A clutch also works fine with the same set up - friction plates were changed for new sintered bronze ones at 14,000 miles from new when slip developed under hard acceleration in top and to date (18,000 miles) still work fine - again with 20/50 in the primary.

From experience as long as I free off clutch prior to starting , keep adjustment correct with occasional dismantling and cleaning of all plates in petrol with first signs of stickiness , clutch operation has always been fine.    

Hope this does not further confuse ! 

 

Re: 850 Mk.lll clutch problems

Posted by richard_mills at August 22. 2013

Previously neil_wyatt wrote:

I use ATF in my Mk3 Commando Clutch and it works well,  still on the original diafram spring. I bought new friction plates from RGM about 15 years ago to replace the originals, these have the friction more on the periphery and were a big improvement.

Like all plates, they do tend to gum up a bit over the years.  You can spray on brake and clutch cleaner but I always found that washing them in some old petrol worked best.  Not had to clean them for 4 years this time, following a new Reynolds triplex Primary chain at just over 30,000 miles. Changing the ATF every year is a good idea too,  keeps the goo down.  Hope this helps.

Hello,

I bought 5 of the RGM plates some years back for my Mk2. Found that they were thicker than the original plates and could not fit them all; clutch slipped and therefore abandoned them. RGM were very unhelpful and so stopped buying from them.

Does the Mk3 use 5 plates, and did you manage to fit the same number of RGM's plates?

Re: 850 Mk.lll clutch problems

Posted by jack_blakemore at August 22. 2013

Previously michael_sullivan wrote:

Jack:

When you stated that at the top of the road you"had no clutch", did you mean that it would not release or did you mean that it was 100% slipping?


Michael - it wouldn't disengage at all.

But the starnge thing is when I kicked it over and pulled in the clutch it disengaged, then let me start it, work the gears up and down, select first and ride 200 yards to the top of the road!

It's almost as though when it gets warm it expands that much it can't disengage or something. I was wondering if the ball bearing had fallen out!!
 

Re: 850 Mk.lll clutch problems

Posted by jack_blakemore at August 22. 2013

Previously james_fanning wrote:

During my Mk 3 rebuild in Kenya in 1985 just replaced the old sintered bronze plates with new ones and always used a 20/50 engine oil in the primary - clutch worked fine without slip or drag for the next 20 years of its African career with only normal maintenance adjustment and occasional dismantling / cleaning of all plates in petrol.

On return to UK with professional rebuild of bike new sintered bronze friction plates were fitted and ATP was used in primary. Clutch dragged from the word go - correct readjustment made no difference. Dismantled , cleaned all plates in petrol and used 20/50 once again in primary. Clutch now works fine again without slip or drag.

My '73 Mk 1A clutch also works fine with the same set up - friction plates were changed for new sintered bronze ones at 14,000 miles from new when slip developed under hard acceleration in top and to date (18,000 miles) still work fine - again with 20/50 in the primary.

From experience as long as I free off clutch prior to starting , keep adjustment correct with occasional dismantling and cleaning of all plates in petrol with first signs of stickiness , clutch operation has always been fine.

Hope this does not further confuse !

James - I can see that you have noticed that I am already confused :)

I may well take the plunge, replace the plates for the sintered ones and new plain plates, after I have checked out the gearbox pushrod end.

Does your inner plain plate had the pegs on it that locate iton the clutch body itself?

Re: 850 Mk.lll clutch problems

Posted by bennie_hulshof at August 22. 2013

Jack, clutch center was/is not dented too much?

Re: 850 Mk.lll clutch problems

Posted by Neil Wyatt at August 22. 2013

Wish I had a Commando with me while out in East Africa, Kwheri James.

Richard, Been 4 years or more since I had my primary drive apart to fit a new triplex chain and clean the plates while about it. I remember that there was an issue with the thickness of the RGM plates bought many years before. Don't quote me but I may have just fitted four drive plates and added two plain plates to make up the difference? Can't remember.

When I take it apart I'll write and tell you but for now it is behaving itself.  John Dunn has a Mk 3 Commando and you can be certain his works perfectly, I wonder what John thinks?

Re: 850 Mk.lll clutch problems

Posted by james_fanning at August 23. 2013

Previously jack_blakemore wrote:

Does your inner plain plate had the pegs on it that locate iton the clutch body itself?

No pegs on the plain inner plate - neither on the Mk3 nor the Mk 1A. But , I did have a '69 Fastback 750 many moons ago and if I recall correctly the inner plain plate did have tiny pegs on it that located with the clutch body - recall the guy I bought it from told me these pegs sheared once and he had to replace them , giving me two extra spare pegs together with the bike (which I owned from '72 to '74).

Could it be you have a cluch from an earlier Commando model ?

Re: 850 Mk.lll clutch problems

Posted by richard_mills at August 23. 2013

Previously neil_wyatt wrote:

Wish I had a Commando with me while out in East Africa, Kwheri James.

Richard, Been 4 years or more since I had my primary drive apart to fit a new triplex chain and clean the plates while about it. I remember that there was an issue with the thickness of the RGM plates bought many years before. Don't quote me but I may have just fitted four drive plates and added two plain plates to make up the difference? Can't remember.

When I take it apart I'll write and tell you but for now it is behaving itself.  John Dunn has a Mk 3 Commando and you can be certain his works perfectly, I wonder what John thinks?

Thanks, I would like to hear what your setup is.

I think that I tried 4 RGMs and an extra plain plate at the time when I got bad clutch slip. Actually, I sent all 5 back to RGM, they did nothing for ages and when I reminded them  they said nothing wrong with the plates and sent 6 back to me!

Re: 850 Mk.lll clutch problems

Posted by jack_blakemore at August 24. 2013

Previously bennie_hulshof wrote:

Jack, clutch center was/is not dented too much?


Bennie

    the clutch centre looks very good, no undue wear. I didn't need to take the trusty fine file to the clutch drum/centre teeth.

 

Thanks

Jack

Re: 850 Mk.lll clutch problems

Posted by jack_blakemore at August 24. 2013

Previously richard_mills wrote:

Previously neil_wyatt wrote:

Wish I had a Commando with me while out in East Africa, Kwheri James.

Richard, Been 4 years or more since I had my primary drive apart to fit a new triplex chain and clean the plates while about it. I remember that there was an issue with the thickness of the RGM plates bought many years before. Don't quote me but I may have just fitted four drive plates and added two plain plates to make up the difference? Can't remember.

When I take it apart I'll write and tell you but for now it is behaving itself.  John Dunn has a Mk 3 Commando and you can be certain his works perfectly, I wonder what John thinks?

Thanks, I would like to hear what your setup is.

I think that I tried 4 RGMs and an extra plain plate at the time when I got bad clutch slip. Actually, I sent all 5 back to RGM, they did nothing for ages and when I reminded them  they said nothing wrong with the plates and sent 6 back to me!

Gents,

     I'd love to know what John's setup is!

For now, I think I'll revert to the sintered plates set up, which will cost me a fortune but probably give me a clutch!

I'll rip it apart again, and mic' the plain plates, they may be OK so I could save some cash. I'll probably need a new pressure plate. Does anyone know the thickness of a sintered plate clutch pressure plate?

Also does anyone know if there is any difference in spring pressure/weight?

We tried to start the damned thing for an hour, before the wife said "how long has that petrol been in it?". New petrol, drained carbs etc etc. It went first kick. It ran so well too, I mean really well; the engine has only done 2,000 miles, but it seems that whoever built it all did not do all the peripheral work to go with it. It was a real mess, everything that moves that is within the primary case was broken or worn out. Everything bar the rotor, and that didn't look too healthy!

Thanks for the hlep.

Jack


 

Re: 850 Mk.lll clutch problems

Posted by Neil Wyatt at August 25. 2013

First thing is to only use Ethanol free petrol or expect a shorter shelf life and wear on your kick starter et getting started..

I have beeen using RGM for a long time.  It is true that not everything is as it should be but if a part is wrong in any way they will exchange it or give you a credit note. Not all dealers will do this without grief.

No cluch problems or leaks at the moment so I'll not be taking mine apart until there is need. Like refit the E/S?

Re: 850 Mk.lll clutch problems

Posted by bennie_hulshof at August 25. 2013

Jack, for a lot of usefull clutch info, check dynodave's site http://atlanticgreen.com/norton.htm

Re: 850 Mk.lll clutch problems

Posted by norman_lorton at August 30. 2013

Listening to other's views on what makes a clutch misbehave is interesting. I have sometimes struggled to keep my Mk3 clutch behaving perfectly over the years. Typically I used to dismantle and wash it every 3,000 miles. When I think of clutch slip then that only ever occured at 5,000 RPM or more on full throttle - replacing the twin carburettors with a single carburettor will probably stop slip IMHO!

My accumulated ideas: 1) ATF works well, but I suspect any 10/40 designed for combined engine/clutch/gearbox use will work just as well: 2) Gear oil coming down the clutch pushrod WILL contaminate the plates and make them slip, use a push rod seal: 3) Once the clutch centre has moderate notches (indentations) then the clutch will slip and also make 1st selection from stationary difficult. (I have just replaced a clutch centre that had done only 10,000 miles and was soft and is now notched) (play with different plates and you now misalign plate teeth with the centre notches and, mistakenly, think you have fixed it) :4)  If the clutch slips appreciably then the steel plates will blue and no longer be perfectly flat - if they are not flat then the clutch spring will not force them flat and the clutch will slip : 5) The bronze plates do not seem to wear or distort. I clean them in cellulose thinners. I have heard from others that the surflex plates work but they wear and need replacing.

As an aside, may I also counter the negative RGM comment earlier in the thread and say that I have found them, Roger especially, always helpful. I know where my soft clutch centre came from several years ago, and it wasn't RGM.

Re: 850 Mk.lll clutch problems

Posted by phil_hannam at August 30. 2013

One of the main causes of clutch slip on both Commando and Dominator bikes is using the wrong type of oil or not changing the oil regularly.

ATF works well for most owners but does need changing each year. If left in the primary chain area too long it seems to break down into a plate sticking gunge.

A very basic 20/50 will work equally well as long as it does not contain any friction modifiers. If, like many of the modern 15/40 and 20/40 oils, it does then you are inviting clutch slip to take place. Contamination from either the gearbox or engine oil will also not help.

Another big cause of a slipping clutch tends to happen when 'service happy' DIY owners take the basket apart for a good clean and then reassemble the bits in a different order. Or worse still mix old bits with new parts. The results is comparable to putting new brake shoes in an old drum (& new pads on an old disc)........the whole set-up has to bed in again before it works properly.Checkout the attachment to help understand why.

I made this mistake with my Commando clutch when I renewed the chain and also bought a set of new fibre plates. The new plates were measurably thicker than the old ones but slipped from day 1 until replaced by the old set.

Attachments

Re: 850 Mk.lll clutch problems

Posted by ashley_cutler at August 31. 2013

Does it always slip? On my MKIII it will slip the the first time I bang the thrttle open and cane it, for the rest of the day it will perform fine. If the primary cover is off I will clean the plates and from experience when I had no ATF I used some malaysian made oil recommended for honda wet plate clutches, and this seemed to not get as tarnished or leave as much deposits on the clutch plates.

I might just check out the VAG oil they use in their wet plate DSG gearboxes, as they seem to put some power through a very small clutch pack. I might have to sell the wife though as it might be quite expensive.     

Re: 850 Mk.lll clutch problems

Posted by james_leadbeater at December 15. 2017

Re clutch slip and drag problems. An epistle alas, but after reading earlier posts I could not resist the following in an effort to give a few facts which might help people solve their clutch slip and drag problems........

In 1934 Norton FINALLY introduced the very clever pressed steel primary drive chain case. Prior to its introduction the chain ran either open for the world to gaup at in wonder or beneath a simple cover with chain lubrication  in both cases supplied by oil mist from the crank case breatherand / or lu8mps of human/animal flesh and bone/water/mud/ stones ..... When introducing the new full chain case Norton DID NOT introduce a clutch designed to work correctly with oil on the friction interfaces but retained a clutch designed to be employed with DRY friction interfaces that would NOT slip with no oil on the friction interfaces.... but which would suffer from slip and drag due to oil on the friction interfaces. The oil level was set such that the chain just touched the oil which created oil mist for chain lubrication replicating the earlier lubrication system. Oil bath lubrication is I suspect not suitable for high chain speeds and the Renold design manuals show the maximum chain speed for oil bath lubrication to be 2,000 feet per minute whilst the Dommy primary chains of my youth spent most of their time at around 5,000 to 6,000 ft/min and thus did not last the 15,000 hours(minimum) life Renold state for chain life IF the chain is employed as per the design manual that is and that is somethging we do not even remotely come close to doing!! For UNLIMITED  speed chain use the Renold design manual recommends sump and pump lubrication where oil is pumped from the sump and sprayed on to the inside edge of the side plates just before the chain fliesaround the clutch basket. That would have increased the cost of a bike even further and Nortons were already expensive compared to some other manufacturers products....

The Norton Maintenance Manual and Instruction Book (Publication P106P) for models 50,ES2,88,99,650,650ss,Atlas and 750 Scrambler gives a clue as to the type of clutch they employed by stateing on the Problems Page (page 87) and I quote.... 'Trouble. Slipping clutch. Possible cause. Oil on plate (usually caused by overfilling oil bath).  Remedy. Dismantle clutch and wash plates in petrol'.  Now IF the clutches were correctly designed to be employed with oil mist or oil on the friction interfaces (as some so called Norton experts suggest) they would NOT suffer from slip problems due to oil.....would they!! Oil on the friction interfaces also results in stiction and the plates sticking together resulting in drag problems.

Commando models also employed DRY clutches. Employ them DRY and no one will ever manage to induce clutch slip...not if they are set up correctly in the first place  but how many know how to correctly set up the4 diaphragm spring? How many have ever seen the load deflection curve for the diaphragm spring and the one shown in the Commando Service Notes is not correct and rather misleading.

Now I dont know how many Commando owners have actually bothered to read the factory workshop manuals but section K8 ends with and I quote...' Note. Under no circumstances allow more than 7 fl. oz. (200cc) of oil in primary case'.  If you fill till oil seeps out of what some clever soul  named the oil level plug hole they contain approx 290cc of oil whichgives a  too high an oil level. Mr John Nelson became so cheesed off with owners moaning about clutch slip and drag problems he finally decided to do his own investigation. I was told by several ex NVT friends that he chomped out a lump of chain case and inserted some perspex to see what was going on inside only to find the oil level was too high so the NEW instruction was issued...'Under no circumstances allow ...............'

Unfortunately the person  responsible for adding the new instruction to the manuals cocked it up and simply added it to the end of section K8 which still contained the instruction to fill till oil seeps out of the  level plug holer and to compound the cock up further retained section K9 which also tells owners to fill till oil seeps out of the level hole!!!  Personally I suspect what happened is as follows..... AMC chain cases of my youth did NOT have a level plug hole. It was an oil filler hole. In the book AJS for example Mr F.W.Neill states on pages146/7 ' The presence of oil in the front chain case does not effect the clutch efficiency providing the oil level does not exceed 1/8 inch from the bottom of the filler oriface'. I suspect that when the  intended as a two year only stop gap model Atlas Mk3 (or Commando as they were later named) was cobbled together using as many existing componants as possible to keep it quick and cheap someone assumed the AMC oil FILLER hole was an oil LEVEL hole and set the Commando oil level plug hole at the AMC oil filler plug hole height resulting in clutch slip and drag problems from then on. Of course if owners do not apply much torque to the clutch they will not cause slip to occur even if the clutch is swimming in oil!!!.

In 1934 they not only positioned the oil level plug hole such that oil only just touched the chain but had to place an OIL EXCLUDING BAND around the basket and for the tale read Motor Cycle Sport January 1972 page 37  but for those who cannot be bothered to do a bit of research it states ...'Ferodo developed a a special clutch insert material to run in oil but even so wehad to fit a band around the outside of the clutch and control the amount of oil the case would hold by by position of the filler plug'. The parts books call it an 'oil excluding band'. Why it was later removed I have no idea but to save money might be close to the truth....

Norton were NOT the only motor cycle manufacturer to employ DRY clutches within the primary chain case. The BSA B32 factory publicity bumph sheet shown on page 130 of The Gold Star Book states the clutch is ...'BSA multi-dry plate clutch with oil resisting fabric inserts' and from 1954 to 1956 they employed Ferodo Mza41 friction material which the data sheet states and I quote 'It is intended solely for use under dry conditions ...........' Later they employed new fangled Ferodo MS6 but as the DRY c of f of MZ41was 0.41and it was 0.34 for MS6 they added another friction plate probably  to retain clutch torque capacity.....

The CORRECT oil to employ, so I was told by Mr Phil Heath who was at Norton at the time the primary chain case was being designed / developed was a straight engine oil of SAE10 or 20. My mod 50 and ES2 Norton book(Publication P92) states to use Castrolite which in my young days was a SAE10-30 oil rather like knats p***. It is amazing how over time the chain case rubber seal compresses and no longer seal the chain case!!  It was even more amazing how a new seal instantly cured my Dommy chain case oil retention problem! Castrolite is no longer available but I believe Morris Oils told me a couple of years ago that they sold a straight SAE20 oil in quart pots. The LAST thing you need on the friction interfaces of a FRICTION dependant clutch is oil let alone oil ontaining friction inhibitors. Hint for Commando owners still employing chain....fill the chain case with the bike on the side stand and let the oil seep out of the plug hole till it stops. Thats how a friend does it for his Commando customers and to stop oil migratingdown the main shaft and into theclutch he employs a single sided oil sealed ball race bearing so oil in the bearing does not fall on the clutch lift mechanism. push rod...... Of course he is FULLY aware that AT10 belts were designed to be run DRY and that ANY form of lubriction on ANY toothed belt increases dramatically the ratchetting problem which is where the belt teeth jump the pulley teeth resulting in belt failure..... It is very easy to pick up the phone and talk to belt manufacturers and learn FACTS.

For those who still do not believe. following are some very basic clutch calculations for the originional 750 Commando clutch.........

1. The REQUIRED clutch torque capacity, Max crank torque 48 ft lb. Primary sprockets are 26 and 57 teeth thus MAX torque at the clutch assuming no power loss in the chain = 48 x 57/26 = 105 ft lb. To this a clutch designer applies a safety /service factor and a rule of thumb one to use for clutches is to use x 2. Thus the required clutch torque capacity = 105 x 2 = 210 ft lb. The Laycock Engineering Chief Clutch Designer used around 1.6 for multi cylinder car clutches and up to around 2.4 for tractor/lorry/earth mover/etc clutches. so X 2 seems a reasonable value for our single and twin cylinder 4 stroke motors and if a tad OTT then its on the side of safety!!

2 The IN THEORY torque capacity of the clutch.  It employs 4 friction plates giving 8 friction interfaces. the effective radius of the friction interfaces is approx 0.21 ft.  The clamp load given by a CORRECTLY set up ORIGIONAL 0.075 inch thick diaphragm spring is approx 380 lbf. The drawings show the origional friction material was Ferodo MS6 and the MS6 data sheet lists the coefficient of friction values for design purposes as .....Dry 0.34.   Oil mist 0.1-0.12.  Oil 0.09. Thus the IN THEORY torque capacity of the clutch is..........  DRY............8 x 0.21 x 380 x 0.34 = 217 ft lb.                                                  OIL MIST...8 x 0.21 x 380 x 0.12 = 77 ft lb.                                                    OIl............8 x 0.21 x 380 x 0.09 = 57 ft lb.                           With a required clutch torque capacity of 210 ft lb I would suggest that torque capacity wise it was a well designed DRY clutch.

The ONLY reason for those rediculously heavy sintered bronze friction plates was that they were a the LAST effort to cure the clutch slip problem AFTER having increased the clamp load to approx 550 lbf by having Laycock Engineering manufacture several different thickness diaphragm springs all of which increased the clamp load but which failed to cure the problem. I suspect someone at NVTmust have  remembered the previous Villiers Starmaker diaphragm spring clutch slip problems which, I was told by the Laycock Eng. Chief Clutch Designer, was due to Villiers NOT informing Laycock Eng. that the clutches were to be employed with oil in the chain case so Laycock designed them DRY clutches employing Ferodoi DRY use only friction materials as employed on the automobile clutches they manufactured for much of the Worlds auto industry...(Ferodo RYZ or VG). Sintered bronze thrives on high temperatures and abuse so the theory was that when oil entered the clutch resulting in slip the slip would generate very high temps within the friction interfaces that would burn off the oil causing the slip leaving the clutch again IN THEORY dry....it does and as I suspect most Commando owners with bronze plates are aware the burnt off oil forms a sticky black gunge(being very polite) that sticks the plates together causing drag problems and then its back to dunking the plates in petrol.....an ancient British motor cycle ritual!

An interesrting 820 clutch calculation is to assume a DRY c of f for sintered bronze to be 0.3 and employ the original 750 diaphragm spring applying approx 380 lbf clamp load which gives easy all day long 2 finger clutch lever operation...   10 x 0.21 x 380 x 0.3 = 239.4 ft lb and the required clutch torque capacity for an 820 motor is approx 240 ft lb........do you think someone assumed that the diaphragm spring test results that Norton held for the ORIGIONAL diaphragm spring  were correct and was unaware that the spring had been changed..... After all they retained the same diaphragm spring part number even though they changed the spring at least 3 times........Not that many people were/are aware that the spring was changed and the effects on clutch lever action the later springs gave turning the clutch lever action into REDICULOUSLY heavy......or as one Motor Cycle Sport 650 Triumph twin road test put it....It was as easy to change gear without the clutch as with which was just as well as clutch lever action was heavy. So what did Triumph do to increase clutch torque capacity for the 750 motor?? They fitted 30% stronger coil springs!! Ever ridden a std T140 througha London traffic jam? Or an early 750 Ducati or 1000cc Laverda or early 1100 Honda?

A great many decades ago Mr Phil Heath told me to fill my Dommy primary chain case as follows....Strip cflutch and wash everything in petrol to remove all the oil. Apply a smear of grease to the clutch basket suporting rollers (as per the manuals) and reassemble and fit the clutch etc. Remove spark plug/s. Adjust primary chain correctly.  Find son/daughter/wife/ friend and with that person kicking the motor over on the kick stater  slowly fill the chain case with straight SAE 10 or 20 engine oil through the inspection hole whilst watching the chain passing your nose and as soon as you see oil is touching the chain stop filling. I believe the Gold Star filling instruction is till oil can be seen to be just touching the chain.....

Infortunately it would appear that many owners assume that if the clutch is within the primary chain case iot must be designed to be run with oil on the friction interfaces ...I did in my youth but later learnt the real advantage of a correctly designed manufactured and fitted dry belt drive diaphragm spring clutch system which gives all the basic qualities a motor cycle gearbox mounted multiplate friction clutch are suppossed to  possess such as it should   1. NOT SLIP when fully engaged even when hot. 2. Free off INSTANTLY  without drag whenever required even when hot. 3. Be EASILY operated by the user at all times. 4 Possess the LIGHTEST rotating weight reasonably possible. These are given in various books...for example'Restoring and Tuning Classic Motor Cycles' by Mr Phil Irving.......

Re: 850 Mk.lll clutch problems

Posted by james_fanning at December 15. 2017

... gulp ... got through "War and Peace" quicker !

Entertaining none the less.

Re: 850 Mk.lll clutch problems

Posted by ian_soady at December 15. 2017

Much food for thought James.

When I had my Commando (828 Mk 1) I always followed that routine of checking the level with the bike on the prop stand although I have no idea where I got that from - the late lamented Fred Barlow perhaps? But I also remember cleaning the muck off the sintered plates as a regular task.

I've always used ATF in the primary drives of all my bikes (at least the ones with separate primaries) as automatic transmissions have clutches in them so my feeling is that ATF is designed to work with friction materials. It does however have the propensity to work its way to freedom rather easily.

I'm also interested in what friction material is used in "modern" bikes with the primary (generally gear) drives sharing the oil with the engine and gearbox. These seem to cope with being partially immersed most of the time.

Re: 850 Mk.lll clutch problems

Posted by david_evans at December 15. 2017

Seems strange for James to write war and peace on a thread that is 4 years old.

Re: 850 Mk.lll clutch problems

Posted by ian_soady at December 15. 2017

Maybe strange but what else is there to read at this time of year?

Re: 850 Mk.lll clutch problems

Posted by colin_cheney at December 15. 2017

I have tried all sorts of lubricants in the primary chaincase of my Mk III Commando; ATF, Mobil 1, even 3-in-1 mineral oil.  I now have 90w oil in the chaincase and 140w in the gearbox.  It doesn't seem to leak and the clutch works as it should do when it is properly set up.  Gear changes are slow and the gearbox takes a very long while to warm up at the temperatures we are currently experiencing.  From experience, I found that ATF leaked more than the other lubricants - in the present set up I don't seem to have any leaks at all.  On the other hand, the neutral light has never worked and I can't select first gear except when moving Smile.

Colin Cheney, Leicestershire.

Re: 850 Mk.lll clutch problems

Posted by ian_goodhall at December 15. 2017

Mr Leadbetter is never going to miss a chance to give his lecture about norton clutches.

 

Cool

 

Re: 850 Mk.lll clutch problems

Posted by Alan Sessions at December 16. 2017

Mk3s appear to need heavier oil because of the hydraulic tensioner. I have used ATF in the past but the lower tensioner plunger jammed so now I use straight 40 or 50. I seem to have to clean the clutch plates every 4,000 miles with petrol but that's no problem - it gives you a chance to have a look around in the primary. Just use grease on the gasket with well prepared faces and you should have no leaks.

Re: 850 Mk.lll clutch problems

Posted by norman_lorton at December 18. 2017

The idea of 'only just enough oil' is fine if it is only the chain being lubricated. But on the Mk3 you need to keep a puddle in the tensioner catch pot and ensure the sprag is nice and wet. I used to use 250ml each refill, but for the last few years have used 300ml and not found it has increased the need for plate washing.

ATF, Castrolite, Classic 30W all seem to need the same procedure of plates out for a wash every year, or every few thousand miles, or as soon as you cannot find neutral when stationary if you want to be fussy. Some grades of ATF do seem to leave an extra sticky gunge so I am not convinced it is the best answer.

Yes, Alan, my version is very thin silicone on the engine side case to keep the gasket affixed, and grease on the outer. They last several years like that.

Re: 850 Mk.lll clutch problems

Posted by Tony Ripley at December 18. 2017

I have used ATF since about 1979, I have always had to wash the plates every 2-3 thousand miles as it would start to slip.

A few years ago I put the bronze plates in the lathe and removed half the friction surface. I have now done about 12 thousand miles without touching the clutch. It neither drags or slips.

If you do not have a lathe you can buy plates from RGM which do the same thing.

https://www.rgmnorton.co.uk/buy/clutch-plate-sintered-bronze-special-hi-torque-3-2mm_851.htm

 

Tony

 

Powered by Ploneboard
This is Brio Diazo Plone Theme